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Quick Reference Guide 
Welcome to the SDR+ Professional Edition Quick Reference Guide, which provides a brief overview about how to 
work with SDR+ Professional Edition software. The workflow diagram below shows the basic procedure for 
carrying out an SDR+ job from start to finish, using the Topography and Stake Out survey operations. A set of 
instructions for each workflow step is included in the sections that follow. 

BEFORE STARTING A SURVEY 

I. Create and configure 
instruments 

II. Configure application 
settings 

III. Create coordinate 
systems IV. Transfer survey data 

PERFORMING A SURVEY 

1. Create a job 

2. Configure job settings 
and save templates 

3. Select an instrument 

4. Import survey data 

5. ETS/MTS topography 6. RTK topography 

7. ETS/MTS stake out 8. RTK stake out 

9. Export survey data 
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Before Starting a Survey 

I. Create and Configure Instruments 

Before you can use survey instruments in SDR+, they must first be defined by creating instrument profiles and 
entering the required configuration settings through the Instrument Manager screen. After you set up the 
profiles, you typically do not need to use the screen again, unless you are creating new profiles or editing 
settings.  This section provides instructions for creating and configuring profiles for receivers, electronic total 
stations (ETS instruments) and motorized total stations (MTS instruments) and GNSS receivers.  

1. Select Survey > Instrument. 

2. In the Select Instrument screen, tap [Manager] and then in the Instrument Manager screen, select  
New > Instrument.  

3. In the New Instrument wizard, select the instrument type: ETS/MTS (Total Station) or GNSS (GNSS 
Receiver), and then choose the applicable model.  

      

4. Tap Next>. In the second New Instrument screen, enter a name for the instrument in the Name field or 
leave the default. If you are using many of the same instrument type, it is recommended that you enter 
a descriptive name.  

 

5. Tap Next>. The options in the Settings screen will vary, based on your instrument type. 

6. Select the General tab and apply the general instrument settings.  

 For ETS instruments MTS instruments: For GNSS receivers: 

           

IMPORTANT FOR TOTAL STATIONS:  For best results, we recommend that you clear the settings 
on your instrument so that SDR+ receives raw, uncorrected observations from the total station. This 
will also help to prevent double corrections on observations. To clear the settings on the instrument, 
select the Clear all instrument corrections check box in ETS Settings screen or the MTS Settings 
screen. If you leave the check box cleared, ensure that the prism constant and other correction settings 
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are correctly applied on the total station. For details about how SDR+ applies corrections, refer to the 
SDR+ Professional Edition User Guide.  

For MTS instruments: The Tracking between readings field lets you select how the EDM mode should 
be set for distance measurements while tracking the target between readings in Stake Out. 
Recommended: Set the field to Performance for maximum tracking performance. Select Accuracy for 
distance accuracy performance while tracking.  

7. Select the Communication tab and enter the communication settings for your data collector. 

Most data collectors support a variety of serial port connections (including Bluetooth wireless 
technology connections) as defined by the data collector’s instruction manual. On the Allegro CX, the 
following ports may be used: 
• COM1: Serial connection from COM1 to your instrument. 
• COM2: Serial connection from COM2 to your instrument. 
• COM6: Bluetooth wireless technology connection to your instrument. 

The Baud rate for all receivers is set automatically. 

For ETS/MTS instruments: For GNSS receivers: 

      

8. If you are configuring a total station: You are finished instrument configuration. Tap [Finish].  
 
If you are configuring GNSS receivers: Select the RTK Link tab and enter the settings for the RTK link 
that your receiver will be using to send or receive RTK corrections, and then tap [Finish]. The available 
options will based on the type and configuration of the receiver that you are using.  

• Receiver with UHF radios: Regardless of whether you are using an external or internal radio, you 
can set up the receiver as a base or as a rover.  

      

To initialize the settings: 

 If you set up the receiver as a base: Select the RTK Base Setup operation on the Survey menu 
and complete the setup to start the broadcast. 

 If you set up the receiver as a rover: Select the preferred operation from the Survey menu and 
complete the New RTK Session setup. You can then begin collecting data. 

• Receiver with GSM/GPRS cell devices for internet connectivity: If configuring the program and 
the receiver to work with internet-capable devices, contact site providers of the NTRIP or TCP/IP 
corrections or the reference station site administrators for account credentials. You will need the 
information for the following screens.  
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• Receiver with internal GSM/GPRS internet connectivity:  

 To configure the base receiver for reference station connections: Select NTRIP Base Source 
from the Protocol list, then tap the Service settings link and enter base reference station details 
in the NTRIP Base (Server) Settings screen.  

      

 To configure the receiver as a rover: Select NTRIP or TCP/IP from the Protocol list and then 
the Correction format that is used by the base. Tap the Service settings link and enter your 
account credentials in the NTRIP or TCP/IP Service Settings screen.  

      

• Receiver with external GSM/GPRS device for internet connectivity:  

 To configure the receiver as a base: Select Base from the Protocol list, the Correction format 
that you want the receiver to broadcast, and Bluetooth as the Connection type.  

 

 To configure the receiver as a rover: Select Rover from the Protocol list, the Correction format 
that is used by the base receiver, and Bluetooth for the Connection type. Enter the NTRIP or 
TCP/IP credentials on the external RTK device (for example, using GSR NetLink software).  

      

To initialize settings for a base receiver, select Survey > RTK Base Setup. To initialize settings for the rover 
receiver, select an operation from the Survey menu and complete the New RTK Session setup. 
IMPORTANT: When setting up multiple receivers, make sure that all use the same correction format. 
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II. Configure Application Settings 
Application settings control the presentation or the behavior of SDR+, regardless of whether a job is open or closed. 
The settings are uniformly applied to all jobs and the data in the jobs and may be customized for your preferences (for 
example, you can choose the symbols with which to represent your job data in Plan View). Once configured, the 
application settings are not frequently changed, although they may be modified at any time. Application settings can 
be opened by selecting Tools > Application Settings.  

• Coordinate System 

• Feature Code Editor 

• Memory 

• Plan View 

• Power 

• Regional 

• Shortcut Bar 

• Stake Out View 

• Units and Format 

III. Create Coordinate Systems 
You may need to create a new coordinate system, depending on whether the coordinate system that you will be using 
in your job has been set up in SDR+. If not available in the Select Coordinate System screen: 

1. Select Tools > Coordinate System and in the Coordinate System Manager screen, select New > Coordinate 
System. 

2. Choose the coordinate system Type by selecting Projected, Geographic, or Local grid.  

 

3. If the system is Projected, select the map projection from the Projection type list, then select Next>.  

Note: If you are using a receiver, the coordinate system selected must be related to WGS84 in order for valid 
coordinates to be calculated.  
To use your own parameters with a coordinate system, copy the system and then modify the copied 
coordinate system.  

4. Follow the onscreen instructions for your coordinate system and tap [Finish] to complete the wizard. 

5. To use a geoid with the coordinate system, the applicable grid file must be copied to the SDR+\Grids folder 
on the device. Then in the Coordinate System Manager, select Manage > Geoid Models. 

6. In the Geoid Model Manager, tap [New], then select the geoid model in the New Geoid Model screen.  

      

7. Apply the model to the selected coordinate system using the Geoid Model list in the Coordinate System 
Manager.   
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IV. Transfer Survey Data 
The final step to complete before you start conducting your survey is to transfer any survey data that you will be 
using throughout your survey, if any, onto your data collector. Do this by connecting your data collector to your PC 
and transferring the coordinate file(s) using Microsoft ActiveSync. 

Note: Any files that are transferred must be stored in either the “My Documents” folder or the “C_Drive” folder. 
Files located in folders outside of these directories cannot be imported into SDR+. 

Performing a Survey 

1. Create a Job 
1. In the Job List screen (the main screen that displays when you open SDR+), press and hold the stylus on the 

Location filter to choose the directory in which to store the job. The default is My Documents. However, the 
C_Drive will keep your job, even if a cold reset occurs on the controller.    

      

2. Select New > Job. 

3. Enter job details in the Main tab of the New Job screen. 

 

• Name: Enter a descriptive job name in the Name field. 

• Template: Use the preferred job settings template, or tap the link to review and/or edit the settings for a 
selected template. 

• Instrument: Use the preferred instrument profile, or tap the link to review and/or edit the profile for the 
selected instrument.   

• New local grid/Existing coordinate system: Select New local grid to conduct the survey on a flat grid 
surface. You can calibrate the survey later (with Survey > Calibrate if using a receiver, or by using the 
Coordinate System Manager).  Select Existing coordinate system to use a predefined coordinate system.  

• System: Tap to open the Coordinate System Manager, where you can create and/or modify coordinate 
systems.  

4. In the Project tab, enter a Project name, Location, and Comments about the job. 

5. In the Contacts tab, enter the contact information of the Surveyor and their Company, and the Client and 
their Company. 

6. Tap [OK] to complete the new job setup. 
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2. Configure Job Settings and Save Templates 
Job settings are a set of configurable options that are specific to each individual job and can vary between jobs. Job 
settings may be customized for each new job or configured using job templates. After creating and opening a job, 
open the job settings by selecting Tools > Job Settings from the main menu.  

• Blunder Detection 

• Calibration 

• Entity Identification 

• ETS Survey  

• Feature Codes 

• Reduction 

• Resection  

• RTK Survey  

• Set Collection  

• Stake Out 

• Static/Kinematic  

• Surface Model 

• Survey Notification 

• Traverse Adjustment  

Select the appropriate job settings icon to review the job settings, and if necessary, to modify them to suit your survey 
specifications. When you finish, you can save the settings to a job template to use in future surveys by selecting  
Tools > Save Current Settings. Once you complete customizing the job settings, you can select the preferred 
instrument default and then start your survey. 

3. Select an Instrument 
When you start a survey, select the instrument that you will be using. Once you start working with an instrument, it 
will remain as the default selection for new jobs until you change the default using the Select Instrument screen.  

1. Select Survey > Instrument. 

 

2. Highlight the preferred instrument from the list of defined instruments. Review the selected instrument’s 
configuration summary at the bottom of the screen.  

3. Select [Status] to connect to the instrument and verify the settings. 

4. Complete the selection by selecting [OK]. The instrument can now be used in your survey. 

4. Import Survey Data 
Once you have sourced a series of control points or design points for a survey (see Section IV Transferring Survey Data 
on page 6), import them into the job so that you can occupy them in your survey work. 

1. Select Tools > Import. 

2. In the Import screen, select “File” from the Import from list. 
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3. Select the format of the import file from the Format list. 

4. From the list, select the folder in which the file is saved, and then select the file. 

5. Select Next>. Apply the preferred import formats. The import screen specific to the type that you selected will 
open. For example, the following examples will use Delimited text: 

 

• Import points as control points: Select to flag the points as control points. These points will appear with 

the imported control point  icon in Job Review.  

• Import points as design points: Select to automatically add the imported points to the Stake Out List.  

• Automatically rename duplicate points: Select for duplicate points to be automatically re-named. Leave 
the check box cleared to be prompted for an action each time SDR+ encounters a duplicate point during 
the import. 

6. Select Next>. The options displayed will vary according to the import format you chose. 

• Delimited Text import format: Apply the preferred settings and then select [Import] to finish: 

 

 Header rows to skip: Choose the number of header rows to skip in the import file.  

 System: Use the default job coordinate system, or select another from the list. Tap the link to open the 
Coordinate System Manager to review or edit settings. 

 Field order: Tap to update the format of the imported file’s contents in the Delimited Field Order 
screen. 

 Import point coordinates as ECEF Cartesian: If preferred, select to convert the imported coordinates 
to the selected coordinate system if it has an ellipsoid definition associated with it. The coordinates 
will be read as ECEF Cartesian (XYZ) (referencing the associated system’s datum), and then 
converted and stored using the selected system’s ellipsoid (the coordinates will not be stored as ECEF 
Cartesian coordinates in the job). 

• SDR20/33 POS import format: Choose the applicable coordinate system from the System list. Tap the 
link to use the Coordinate System Manager (for example, to create or modify a system). 
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• LandXML import format:  

      

 To import the file as a single entity, select Surface model from the Import list. To apply the file as the 
job’s current surface model (for example, the file will be visible in the Plan View), select the Set as 
current surface model in job check box. 

 To import specific data from the file, select Job Data from the Import list, and then choose which 
items to import and how to handle any duplicates. Data imported as design data will be 
automatically added to the Stake Out List. 

7. Select [Import] to complete the import. Select [X] to close the Import Complete screen and review details in 
the open job using the View menu. 

5. Start Topography with Total Stations 
If you are using an electronic total station (ETS) or a motorized total station (MTS) for your survey, complete the 
following steps before measuring to unknown points from new stations. There are several ways to achieve this, some 
of which are outlined in the steps below. 

1. Select [Read]  or select Survey > Topography. For most controllers, the default read key is F5. 

2. In the New Station screen, define the new station point. For a new point, enter its coordinates by tapping 
Coordinate this point via keyboard input. The input data will display in the screen’s fields.  

      

Tip: Once you have collected job data, including a set of points observed and saved from a station, you can 
use ETS Survey Settings to set the default Point ID as the last observed point. In this case, when you start a 
survey operation, the point details will display in the screen by default. 

3. In the New Target screen, define the current target.  
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4. Depending on your survey scenario, enter the backsight coordinating information accordingly in the ETS 
Setup screen:  

 

Scenario 1: Coordinated backsight point  Scenario 2: Known azimuth from your 
station to a backsight point 

 

In the ETS Setup screen, select New > Point 
and create your backsight point. 

 In the ETS Setup screen, select New > 
Azimuth and enter the azimuth to your 
backsight point. 

5. Sight to the backsight point, and then select [Read] . The observation read screen will open with the 
measurement results displayed and the Backsight checkbox set to read-only. Confirm all details, and then 
select [OK] to save the backsight observation. 

 

6. Sight to the foresight point and in the Setup screen, sight to the next foresight point, and repeat the steps take 
readings and save observed points, confirming all details in the observation screen (for example, feature code 
and target height). The Observations field will update with each foresight that you save.  

 

7. Repeat the step to observe and save observations at all points of interest until you complete your topography 
survey. When you are finished, review your work in the open job using the View menu. 
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6. Start Topography with Receivers 
When working with rover receivers, you do not need to connect the data collector to your base station to start work. 
To start collecting data with your rover and SDR+, complete the New RTK Session setup: 

1. Select [Read] , or select Survey > Topography. For most controllers, the default read key is F5. 

2. In the New RTK Session screen, enter the Broadcast ID for the base station from which you want to receive 
corrections. Typically, you would select Use any broadcast ID. 

 

3. Select Next>. Selecting your base point will vary depending on whether you have entered the known base 
point in the job or if you are using the base position as calculated by the receiver. 

Using a known base point:  Using the base GPS calculated position: 

 

With Use Transmitted base coordinates lets you 
use the current base coordinates. However, 
SDR+ will automatically select the base station 
point based on the proximity of the broadcast 
position to existing job points.  

To use a different point, tap Select a job point to 
select an existing base point from the Select 
RTK Point screen. 

 

 

Once the base point coordinates have been 
received, SDR+ will display the coordinates in 
the New RTK Base Point screen.  

Enter a base point name and then antenna 
height and select [OK]. 
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4. In the Initializing New RTK Session screen, select [Finish]. 

 

5. In the New RTK Session screen, select [OK]. In the New Rover Antenna screen, select the antenna 
measurement type and enter the height of your rover antenna. In the Antenna tab, ensure that the rover 
antenna type is correct. 

      

6. When the RTK Setup screen opens, the session is initialized. When you hear the receiver emit “RTK fixed” 
you can begin observing at points of interest. To record an observation at a point of interest, navigate to a 

point of interest, and then select [Read] . 

 

7. Wait for the predefined number of epochs to accumulate (if observations are set to end by epoch), or tap [Stop 

Reading]  to manually end the observation. 

           

8. Confirm observation details. For each observation, always confirm that the Point ID, feature Code, and 
Antenna details are what you want to use. Save the point by tapping [OK] and return to the Setup screen.  

9. Navigate to the next point and tap [Read]  to begin recording the observation, then tap [OK] to save it.  

10. Repeat the steps to save readings at all points of interest to finish your topography survey.   

11. Review your work in the open job using the View menu.  
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7. Start Stake Out With Total Stations 
To stake out design points and linear entities using total stations, follow these steps: 

1. Select Survey > Stakeout. The Stake Out List screen will open, showing any existing design points that were 
previously added or added from importing survey data.  

      

2. Add items to the Stake Out List by using the Add menu commands. The Select Points screen, the Select 
Linework screen, and the Select Polylines screen will allow you to select items in list view or plan view mode 
(linework includes lines, arcs, and spirals). You can also enter entities on-the-fly, if necessary.  

3. Select the entity that you want to stake and then tap [Read] . If you selected a point, a read prompt screen 
will open (go to step 5). If you selected a linear entity, enter the required stationing details in the Define 
Stationing wizard and Stake screen: 

In the first Define Stationing screen, enter horizontal 
stationing distances, including the stake distance interval 
along the linear entity, if necessary. 

 Tap the roundup button to round up interval distances to 
an even number. 

Tap Next>.  

In the second Define Stationing screen, enter the vertical 
offset distance, if necessary. 

If staking slopes along the linear entity, enter the 
preferred cut and/or file slope distances.  

Tap [Finish]. 

In the Stake screen, use the Stake list and buttons to select 
the location at/on which to stake along the linear entity. 

Tap [Read] .  
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4. When staking points, locate the target, and then select [Read]  in the Stake Out View. For linear items, the 
view screen will open, automatically indicating your current position (the green circle ) 
along the linear entity. SDR+ will update your position as you navigate to the design 
location (the blue square ). 
With an MTS, the navigation pane on right side of the screen will include a compass 
rose and arrow (see example at right) when you are at the furthest distance from the 
point or station of interest.  

      
 Stake point Stake line 

5. Navigate to the design point location, referring to the screen’s directional indicators, and continue taking 

readings with [Read]  until the target position is over the design location. With the MTS, if you still need 
to navigate to the station after a reading, tap the navigation graphic to re-initiate navigation mode. 

6. When you are finally within stake out tolerances, take a final reading (refer to the distances under the green 
arrows). A grid will show when the position is within the Fine view threshold.  

      
 Stake point (ready to stake) Stake slope (keep moving to the station location on the slope) 

7. For each observation, select [Details]  to review the current position in the Stake Out Details screen. Tap 
[Note] to create a static file combining all information and to save the file to Job Review. 

       
Stake Out Details for point 
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Staked point for linear entities (lines, arcs, spirals, polylines, etc.) 

8. When satisfied with the current position in the Stake Out View screen, save the observation to an as-staked 

point: For Points: Select [OK]. Linear items: Select [Stake]  to automatically save the observed location 
and then to select the next location along the linear entity. 

9. When you return to the Stake Out List screen (for example, after staking a point), the next item in the list will 

be highlighted. Select [Read]  to stake the next item and repeat the steps until you finish staking all 
entities from the current station. Review your work using the View menu in the open job. 

8. Start Stake Out with RTK Receivers 
To stake out design points and linear entities using a receiver, follow these steps: 

1. Select Survey > Stakeout. The Stake Out List screen will open. The list may show existing design items that 
were added previously or items that were added from importing survey data.  

      

2. Tap the Add menu to add items to the Stake Out List. The Select Points screen, the Select Linework screen, 
and the Select Polylines screen will allow you to select items in list view or plan view mode (linework 
includes lines, arcs, and spirals). You can also enter entities on-the-fly, if necessary.  

3. Select the entity that you want stake, and then tap [Read] . If you selected a point, go to step 6.  

4. If you selected a linear entity, enter the preferred horizontal and vertical stationing distances in the Define 
Stationing screens, and then select [Finish]. 
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5. In the Stake screen, tap the Stake list arrow or buttons to select the location at/on which to stake along the 

linear entity, and then tap [Read] .  

      

6. In the Stake Out View screen, navigate until your current position (the green circle ), is 
over the design location (the blue square ). SDR+ will update your position as you 
move to the design location. When you are at the furthest distance from the point or 
station, the navigation pane on right side of the screen will include a compass rose and 
arrow (see example at right).  
When you are within the Fine view threshold, the main view will display a grid. 

      

Stake out point: Target is centered on design point.      Navigating to station along the center line. 

7. When your position is at the design location, tap [Read]  to record an observation. Epochs will be 
recorded in the same manner as in topography. Wait until the required number of epochs is read, or use [Stop 

reading]  to end the observation manually. The status at the bottom of the screen will switch from 
Observing… to Completed. For example, the screens below show the complete observation at a station along 
the center line. 
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8. If preferred, tap [Details]  in the Stake Out View screen after a reading to review the current position in 
the Stake Out Details screen. Tap [Note] to create a static file combining all information and to save the file to 
Job Review.  

   
Stake Out Details for point 

      

      
Stake Out Details for linear entities 

9. Tap [OK] to return to the Stake Out View. If don’t want to save the observation, take another reading. If you 
are satisfied with the as-staked position, save the observation in the Stake Out View by selecting [OK]. For 
points, the Stake Out List will display for you to select the next item for stake out. For linear entities, select 

[Stake]  in the observation read screen to stake and save the location as a staked point and then to 
automatically select the next location along the linear entity. 

10. If you did not define intervals, navigate the preferred distance along the linear entity for the next reading. You 
will return to the Stake Out List when you complete staking all defined stations along the linear entity.  

11. Repeat until you finish staking all design entities from the current station, then exit the Stake Out List and 
review your work in the open job using the View menu. 

9. Export Survey Data 
When you have completed your survey, you will typically need to transfer the coordinates and feature codes of your 
job to a PC for further use. Using the SDR+ export functionality, you can export your data to several data formats 
compatible with third party software programs. Before you export your data, verify that the coordinate system 
settings are consistent with the projection, units, and precision that you need. You can change the coordinate system 
settings for export in the Coordinate System Settings section of Job Settings. 
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1. Select Tools > Export. The Export screen will open for you to format the export. 

 

• Location: Select a location for the exported 
file.  

• Export to: Select File. 

• Format: Select the preferred export format. 
• Folder: Select a folder in which to store the 

exported file. The default is the current job 
folder. 

• File name: Name the exported file. 

2. Tap Next>/[Export]. The program will complete the export, or display an additional formatting screen specific 
to the export format that you selected.  

For example, for the Delimited text export format, if you see the Export coordinates in ECEF Cartesian 
format check box, you may use this option to convert the coordinates (applies to points only). Job point 
coordinates will be exported as ECEF Cartesian coordinates using the selected export coordinate system’s 
ellipsoid. If the export system is a local grid system, this option will not be available. 

 

3. Tap [Export] to export the data file. The program will display an export progress screen, which will show the 
success or failure of the export, as well as the number of items exported. 

 

4. Tap [X] to close the Export complete screen.  

When ready, you can copy the exported file from your data collector to a PC by establishing an ActiveSync 
connection between the devices, and then copying the files.  


	Quick Reference Guide
	Before Starting a Survey
	I. Create and Configure Instruments
	II. Configure Application Settings
	III. Create Coordinate Systems
	IV. Transfer Survey Data

	Performing a Survey
	1. Create a Job
	2. Configure Job Settings and Save Templates
	3. Select an Instrument
	4. Import Survey Data
	5. Start Topography with Total Stations
	6. Start Topography with Receivers
	7. Start Stake Out With Total Stations
	8. Start Stake Out with RTK Receivers
	9. Export Survey Data



